Author Topic: .net problem  (Read 4821 times)

geogheganm

  • Newbie
  • *
  • Posts: 7
.net problem
« on: May 20, 2014, 05:35:53 PM »
I am still having problems with the .net nothing I do makes a difference can you help please

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 2261
    • Jukeblaster.com
Re: .net problem
« Reply #1 on: May 20, 2014, 05:43:03 PM »
I don't think that I can help any further without connecting to your PC to have a look.
If you can provide some screenshots of the errors or problems then other forum members may be able to help you.
Send us some crypto :-)
It helps us pay for the forum and new jukebox developments


Bitcoin
bc1qz9wd2ymdnjy3ge5h7fjlrdc2zt0grry0ugwwv4

Ethereum
0xC3bB19c7078055117f2481ACb81587d6Da343B0E

Doge
DGvvJZ6JNxcGtSSbgjaNE5zDe13YWwaPVE


geogheganm

  • Newbie
  • *
  • Posts: 7
Re: .net problem
« Reply #2 on: May 20, 2014, 06:37:02 PM »
what do you need to connect to my machine

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 2261
    • Jukeblaster.com
Re: .net problem
« Reply #3 on: May 20, 2014, 06:41:57 PM »
I will send you some instruction, check your email asap, i will be avalable to do this for only the next 1hr.
I am sending instructions now...
Send us some crypto :-)
It helps us pay for the forum and new jukebox developments


Bitcoin
bc1qz9wd2ymdnjy3ge5h7fjlrdc2zt0grry0ugwwv4

Ethereum
0xC3bB19c7078055117f2481ACb81587d6Da343B0E

Doge
DGvvJZ6JNxcGtSSbgjaNE5zDe13YWwaPVE


geogheganm

  • Newbie
  • *
  • Posts: 7
Re: .net problem
« Reply #4 on: May 20, 2014, 06:56:39 PM »
366 813 ***    pass8149
« Last Edit: May 20, 2014, 08:09:27 PM by Steve »

geogheganm

  • Newbie
  • *
  • Posts: 7
Re: .net problem
« Reply #5 on: May 20, 2014, 08:53:07 PM »
it looked liked the media pack I was talking about help fix it     thanks very much for your help hopefully I do not eat my words thank you

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 2261
    • Jukeblaster.com
Re: .net problem
« Reply #6 on: May 20, 2014, 09:25:00 PM »
I'm surprised at that fixing the problem, I was convinced that some windows files were missing that JBP & WMP use to play sounds on your PC.
Anyway, glad you got going, well done  :D
Send us some crypto :-)
It helps us pay for the forum and new jukebox developments


Bitcoin
bc1qz9wd2ymdnjy3ge5h7fjlrdc2zt0grry0ugwwv4

Ethereum
0xC3bB19c7078055117f2481ACb81587d6Da343B0E

Doge
DGvvJZ6JNxcGtSSbgjaNE5zDe13YWwaPVE