Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: folder.jpg images
« Last post by Phil on August 19, 2019, 11:15:14 AM »
Hi Steve, I'm going to download team viewer now and send you the codes, BTW I'm using win 10

Thanks again
Phil
2
General Discussion / Re: folder.jpg images
« Last post by Steve on August 19, 2019, 09:49:14 AM »
Hi Phil, I've sent instructions to your yahoo email...

Steve  ;D
3
General Discussion / Re: folder.jpg images
« Last post by Phil on August 18, 2019, 05:56:08 PM »
Hi Steve Thanks for a prompt response, I've watched the video about 10 times and read the manual but it just won't work how do we go about screenshare?
thanks Phil
4
General Discussion / Re: folder.jpg images
« Last post by Steve on August 18, 2019, 03:39:29 PM »
Hi phil, you can watch our Bry's video tutorial here:- https://jukeblaster.com/forum/index.php?topic=1241.0
Or, I can screenshare with you and show you how to do it if you like ?

Steve
5
General Discussion / folder.jpg images
« Last post by Phil on August 18, 2019, 12:35:06 PM »
Hi All, my first visit, my problem is I cannot get the catergory image from the "folder.jpg" to appear in the videobox screen, I just keep getting the generic built in picture even though I have added an image called it folder.jpg and it is at the start of the category before the albums and I re scanned the library several times.....what am I doing wrong please. thanks Phil
6
Pub Jukebox / Re: Spinning album art bug
« Last post by Steve on August 16, 2019, 07:10:44 AM »
Ok, try to reinstall.
7
Pub Jukebox / Re: Spinning album art bug
« Last post by Hydrolisk1792 on August 15, 2019, 10:05:28 PM »
Hmmm, very odd, Im available now if you want me to take a look for you (teamviewer).

I cannot get team viewer to work in that machine. Is there any other way? Maybe I can try a reinstall of PJ?
8
Pub Jukebox / Re: Spinning album art bug
« Last post by Steve on August 13, 2019, 01:27:43 PM »
Hmmm, very odd, Im available now if you want me to take a look for you (teamviewer).
9
Pub Jukebox / Re: Spinning album art bug
« Last post by Hydrolisk1792 on August 13, 2019, 08:36:12 AM »
I can only think that this will be a problem with the track artwork/tags, so... check that your tracks are tagged properly using Easy Music Tagger.


I've done all the artwork and metadata already and it is still doing it. It will work one time on one track, doesn't matter what track I select, it works only on the first track after a restart then any after nothing.
10
Pub Jukebox / Re: Spinning album art bug
« Last post by Steve on August 13, 2019, 08:03:01 AM »
I can only think that this will be a problem with the track artwork/tags, so... check that your tracks are tagged properly using Easy Music Tagger.
Pages: [1] 2 3 ... 10