Author Topic: Spinning album art bug  (Read 182 times)

Hydrolisk1792

  • Newbie
  • *
  • Posts: 6
Spinning album art bug
« on: August 13, 2019, 03:19:20 AM »
Hello all. I'm running pub jukebox on a win machine. What the problem is, when I first load up the software and select a track to play, the spinning record visualizer works fine with the artwork on one side and the name and artist on the other. By the second selection, it craps out. Only displays the default images and not even the track information... any thoughts? If pictures or further information is needed please ask...

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1942
    • Jukeblaster.com
Re: Spinning album art bug
« Reply #1 on: August 13, 2019, 08:03:01 AM »
I can only think that this will be a problem with the track artwork/tags, so... check that your tracks are tagged properly using Easy Music Tagger.

Hydrolisk1792

  • Newbie
  • *
  • Posts: 6
Re: Spinning album art bug
« Reply #2 on: August 13, 2019, 08:36:12 AM »
I can only think that this will be a problem with the track artwork/tags, so... check that your tracks are tagged properly using Easy Music Tagger.


I've done all the artwork and metadata already and it is still doing it. It will work one time on one track, doesn't matter what track I select, it works only on the first track after a restart then any after nothing.

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1942
    • Jukeblaster.com
Re: Spinning album art bug
« Reply #3 on: August 13, 2019, 01:27:43 PM »
Hmmm, very odd, Im available now if you want me to take a look for you (teamviewer).

Hydrolisk1792

  • Newbie
  • *
  • Posts: 6
Re: Spinning album art bug
« Reply #4 on: August 15, 2019, 10:05:28 PM »
Hmmm, very odd, Im available now if you want me to take a look for you (teamviewer).

I cannot get team viewer to work in that machine. Is there any other way? Maybe I can try a reinstall of PJ?

Steve

  • Administrator
  • Hero Member
  • *****
  • Posts: 1942
    • Jukeblaster.com
Re: Spinning album art bug
« Reply #5 on: August 16, 2019, 07:10:44 AM »
Ok, try to reinstall.