Recent Posts

Pages: [1] 2 3 ... 10
1
Your Pictures & Videos / Re: My Second Jukebox Project
« Last post by Steve on June 19, 2018, 08:33:06 PM »
Hi Graeme

That unit was not built by myself it was another forum member, so I dont know how he connected the switch.
However you can now use our universal remote control, its a free android app that goes on your phone and you can press the door switch on your phone!, thats what I use, :-), you can download it near the bottom of this page:- http://jukeblaster.com/homejukebox.html
2
Your Pictures & Videos / Re: My Second Jukebox Project
« Last post by Graeme on June 16, 2018, 11:22:42 PM »
Hi Steve,  quick question, the micro switch in the bottom right hand side of the inside door.  I am assuming this is causing the tab key to be pressed to being up the engineering menu?  Can you advise on the hardware you are using for this as I have searched every where and can't locate one.

thanks Graeme
3
Videobox / Re: Serial code Replacement
« Last post by Steve on May 21, 2018, 05:21:43 PM »
I think you have a sp ace at the beginning of the email adress, you can also use the contact email on our website if you like.
4
Videobox / Re: Serial code Replacement
« Last post by raydanbox on May 21, 2018, 03:36:21 PM »
Hi everybody,

I bought my serial at the end of aug 2017, and I would like to receive the new one for the update. But the email adress " <-space@jukeblaster.com" doesn't operate.
Sorry, we were unable to deliver your message to the following address.


Unable to deliver message after multiple retries, giving up.

Couldu help me.

Thanks

Daniel
5
General Discussion / Re: Recommended coin acceptors
« Last post by Steve on May 16, 2018, 08:45:38 AM »
Hi hendrikm, the SR5 also works, and there are others that will work but I dont remember the model numbers.
In theory, any acceptor that uses standard ccTalk serial should work...

Which ones did you try that didnt work ?.

Steve
6
General Discussion / Recommended coin acceptors
« Last post by hendrikm on May 16, 2018, 08:27:39 AM »
Hi,
which coin acceptors work well together with Coin Kit?

I only found the Money Controls SR3 so far...

Thanks, Hendrik
7
NEW INSTALL PROBLEMS / Re: Full Screen music video clips
« Last post by Steve on April 20, 2018, 10:06:31 PM »
Hi scott, i think i know the answer to these questions...

The videos must keep 'Aspect Ratio' (google it), so it doesnt matter if you show them in the interface or on a 2nd monitor/tv, the clips must always keep relative size to look normal and not stretched.  Ps: It also depends on the format the video was created in.

There is a delay before videos show because if it shows straight away as soon as you select a track it covers the interface and frustrates further track selection, we found in our tests that it gets anoying real quick.

Steve
8
NEW INSTALL PROBLEMS / Full Screen music video clips
« Last post by tigerpie on April 19, 2018, 01:05:47 PM »
Is it possible for music video tracks to play in full screen or do they only play in a smallish window in the middle of the control screen?
Also, the video clips take a little while to show on the screen after they have been selected.
is it possible to have just say 5 seconds before the video clip kicks in?

Cheers
Scott
9
NEW INSTALL PROBLEMS / Re: No Video Playback on trial of Pub Jukebox.
« Last post by tigerpie on April 19, 2018, 01:03:05 PM »
OK My bad. I had added an audio version of the song it seems.
10
NEW INSTALL PROBLEMS / No Video Playback on trial of Pub Jukebox.
« Last post by tigerpie on April 19, 2018, 12:40:36 PM »
I did an install of Pub Jukebox.
I pointed the jukebox to a test library I had made with a few folders I had created when looking at the videobox software.
The software started, I managed to find a video track, selected it..however the audio played from it but not the video.
When the video screen came up, it was just squigly lines you get when an audio track plays.. like in windows media player.
I closed the software and made sure the video track played through windows media player, which it did fine.
I started the software again and nothing... no video just audio.

Any help would be greatly appreciated.


Pages: [1] 2 3 ... 10